Como habilitar/desabilitar a aba Conexões no Internet Explorer

A história é a seguinte. Fui atender cliente com a missão de configurar uma internet wireless, coisa simples que leva em média 30 minutos pra configurar e testar.

Fiz as devidas configurações no roteador e fui testar no único notebook da casa que tinha o Windows 7 Home Premium com Internet Explorer 8. O cliente também usa uma internet 3G da OI. Foi exatamente aqui que o meu problema começou. Eu consegui autenticar na rede wireless com o notebook, mas toda vez que eu ia abrir o navegador Internet Explorer abria a “janelinha” da conexão dial-up da 3G.

O processo para desabilitar essa “chamada” da conexão dial-up é fácil. Teóricamente era só ir em: Ferramentas > Opções da Internet > Abrir a aba Conexões > e selecionar a opção Nunca discar uma conexão.


Fácil se essa aba estivesse lá. Ela estava desabilitada. Nem quero falar o tempo que eu levei para descobrir como se habilita ou desabilita essa “abinha safada”  pra não passar vergonha.

Esse método funciona para qualquer Windows! Mãos a obra!


1- Clique em Iniciar > Todos os programas > Acessórios > Executar

2- Digite regedit para chamar o utilitário de edição do Registro do Windows

3- Vá em  HKEY_LOCAL_MACHINE > Software > Policies > Microsoft > Internet Explorer > Control Panel

4- Procure a chave ConnectionsTab = 0x00000001 (1), clique duas vezes sobre ela e altere o valor da DWORD da seguinte forma: 0 para habilitar e 1 para desabilitar.

5- Clique em OK para salvar, feche o Editor de Registro e...

Pronto! Sua aba Conexões nas propriedades do Internet Explorer está habilitada novamente.
Compartilhe no Google Plus

46 comentários:

  1. Bom dia, segui todos os passos que vc disse :HKEY_LOCAL_MACHINE > Software > Policies > Microsoft > Int ernet Explorer , so que depois do Explorer nao aparece o Control Panel, oq eu faço?

    o meu PC esta com o msm problema

    ResponderExcluir
  2. Oi Luana, basta você criar as chaves. Quando você chegar na chave Internet Explorer, clique com o botão direito do mouse sobre ela, vá em Novo > Chave. Nomeie a chave como Control Panel e dê um enter. Agora selecione a chave que você criou e clique com o botão direito do mouse no campo em brando e selecione a opção Novo > Valor DWORD (32 bits) e renomeie o valor como ConnectionsTab e dê um enter. Clique duas vezes sobre o valor criado e modifique o valor 0 por 1 e clique em OK para finalizar. Deve ficar como na imagem abaixo. Feito isso é só fechar o editor de registro. Até

    ResponderExcluir
  3. Bom dia, segui todos os passos que vc disse :HKEY_LOCAL_MACHINE > Software > Policies > Microsoft >so que depois do nao aparece o Int ernet Explorer , oq eu faço?

    ResponderExcluir
  4. Oi Leandro dá uma olhada na resposta que dei pra Luana, vai servir pra você também. Até!

    ResponderExcluir
  5. funcionou perfeitamente, mas quando coloquei o valor (1) ele continou a mesma coisa, com as abas bloqueadas, mas quando coloquei o valor (0) que é pra desabilitar as regras, funcionou perfeitamente, apareceu novamente todas as abas,eu estava precisando da aba conexoes para mudar o proxy pois o computador do usuario nao entrava na internet. Como sou tecnico em T.I foi de grande ajuda, vlw

    ResponderExcluir
  6. Obrigado Lucas pelo seu feedback. Se tiver alguma sugestão para novos posts estou a disposição. Fique à vontade. Até!

    ResponderExcluir
  7. Oi Rodrigo amei seu blog, tudo aqui é muito perfeito de uma seriedade e respeito inigualável. Parabéns!

    ResponderExcluir
  8. Muito obrigado Eva. Isso me motiva a levar em frente esse trabalho. Até!

    ResponderExcluir
  9. Parabéns pela postagem, Rodrigo. Resolveu meu problema do sumiço da aba "conexões".

    ResponderExcluir
  10. Boa tarde Rdrigo Nascimento.
    O objetivo aqui é simplismente te agradecer, pois vc nem imagina o quanto me ajudou com esta materia aqui postada.
    Rapaz! essa safadinha dessa aba conecxoes tava me matando tbm. kkkkkkkkkkkk Valeu D+ Obrigado.

    ResponderExcluir
  11. rodrigo. quando eu abro o menu iniciar e vou em acessórios, não tem a opção executar, e agora? oq eu faço?

    ResponderExcluir
  12. Que Windows você está utilizando Vinicius?

    ResponderExcluir
  13. Valeu chará!

    Depois de refazer o perfil da usuária, mexer no regedit e quase formatar a máquina eis uma solução simples! Rsrs!!
    Muito obrigado!

    ResponderExcluir
  14. No meu, depois de Microsoft não aparece Internet Explorer...so aparece Cryptography-Peernet-SystemsCertificates-Windows e Windows NT...como faço?

    ResponderExcluir
  15. Oi Ricardos, basta você criar as chaves e o valor da DWORD. Para fazer isso clique com o botão direito do mouse sobre a pasta Microsoft, vá em Novo > Chave. Renomeie essa chave como Internet Explorer. Agora clique com o botão direito do mouse sobre a pasta Internet Explorer, á em Novo > Chave. Renomeie essa chave como Control Panel. Feito isso vamos criar nossa DWORD. Clique com o botão direito do mouse sobre a pasta Control Panel, vá em Novo > Valor DWORD. Renomeie esse valor para ConnectionsTab. Feito isso dê um duplo clique sobre essa DWORD e em Dados do Valor coloque um. Dê OK e feche as janelas (do computador :-) )

    Agora abra seu IE e veja se a aba está lá.

    Agraço

    Rodrigo Nascimento

    ResponderExcluir
  16. Como faço para habilitar o proxy, nao consigo alterar o proxy, ele esta bloqueado.

    ResponderExcluir
  17. Ola Daniel. Tente o seguinte. Abra o editor de registro, e navegue pelo editor HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings e crie um DWORD (se não houver) nomeada ProxyEnable com valor 1. Me retorne pra ver se deu certo. Até!

    ResponderExcluir
  18. Olá, aqui no meu Windows 7, o local é Hkey Current User, e os passos são estes mesmos que vc. escreveu, Ajudou muito, tava com problema do Dial Up aparecendo Toda Hora, sou usuártio do Lixo do Speedy(sp) e como se não bastasse o lixo da velocidade, ainda me aparecia o Dial Up toda hora.
    Zilhões de Obrigado, resolveu meus problemas.

    ResponderExcluir
  19. Beleza Kaio, fico feliz que tenha resolvido seu problema. Até!

    ResponderExcluir
  20. Obrigadão me ajudou muito. Funcionou certim. IE 9, Windows seven 64

    ResponderExcluir
  21. Sensacional, cara sou técnico na área, e tava me matando hoje, até ler esta aula prática, direta e simples, valeu mesmo!

    ResponderExcluir
  22. Parabéns pelo seu conhecimento e pelo post, está muito bem explicado e ajudou muito.
    Depois de criar a chave do Internet Explorer deu certo.

    Obrigada.

    ResponderExcluir
  23. e para o windows 7 home basic, outra duvida estou precisando mandar um email para um amigo e não sei aonde vou, seria no Outlook? Ps: sou iniciante de informática desde já agradeço pela ajuda.

    ResponderExcluir
  24. Oi Mauro, o outlook é um programa e precisa configurar. O jeito mais simples seria enviar esse email pela sua conta no gmail. Caso tenha dificuldades peça ajuda a um parente ou amigo próximo. Sucesso pra você. Até!

    ResponderExcluir
  25. Po ai igualmente

    essa aba e fod....

    tomei um bom tempo para ela
    GRANDE TUTORIAL MUITO
    MUITO OBRIGADO

    FICOU SHOW !!!!
    TUDO DE BOM AI

    ResponderExcluir
  26. Tem que ser ADM da maquina. Não consigo abrir o regedit.....

    ResponderExcluir
  27. Rodrigo,estou com a mesma dificuldades não consigo habilitar a aba nunca discar conexões, já fiz o que explica nos comentários e nada troquei o numero de 0 para 1 e vice versa já inverti o dword
    de 32 bites para 64 e nada eu preciso muito desta aba sem ela meu roteador não da sinal de internet. ficarei muito grato com sua ajuda

    ResponderExcluir
  28. Muito obrigado pela ajuda. Funcionou perfeitamente!

    ResponderExcluir
  29. Olá Rodrigo, essa dica também funciona para a máquina que esta dentro de domínio e usando diretiva de grupo?

    ResponderExcluir
  30. mano, me ajudou muito muito muito mesmo. muito obrigado!!! tu é o cara!

    ResponderExcluir
  31. Muito Obrigado, por esta explicação! Acabou de me salvar de uma dor de cabeça ENORME! Que Deus o abençoe e que tome bem conta de voce!

    Muito obrigado, meu caro amigo

    ResponderExcluir
  32. quando eu mudo de 0 para 1 a aba de conexões some!!!
    me ajudaaa

    ResponderExcluir
  33. Eu estou tendo problemas para configurar. Criei a conexão no aplicativo da vivo com sucesso, mas quando abro a OPÇÕES DE INTERNET, não aparece a conexão da vivo e nem a VIVO RÁPIDA. Como posso proceder nesse caso?

    ResponderExcluir
  34. sensacional! simples e eficiente... muito obrigado pela dica... funcionou perfeitamente aqui e consegui configurar o proxy na empresa.

    abraço!

    ResponderExcluir